Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Msi 3080 gaming Z trio don't take her power

Hello, I have a problem with a 3080 MSI gaming z trio, it does not want to take its watts when mining
Let me explain, currently it’s on Windows for testing, I thought it needed a repad at the beginning, except that it does not heat more than that, vram at 88° celcius max on ethereum (with stock oc), but from when you open the miner, the power down until they stop at 207w.
On kombustor or 3d mark benches, it rises well to 397w and produces a fairly decent score.
I already had a similar problem at Zotac with 3090 amp Holo, impossible to take their power despite a repad, the problem having been solved by flashing them in MSI gaming x trio.

Except that for this one there is not much that corresponds in bios (only 1 HDMI, 3 power supplies) so I tried to flash it in suppression with a higher tdp, the same, 447w max on kombustor with a little better score, and still 207w on T Rex
With palit bios, same story
With kfa2 bios, same story.
I also tried to put 3 different power lines, it doesn’t change anything
I don’t understand what’s her problem. Has anyone ever had the problem?

Thank you

Ps : sorry for english, I used Google trad