Increase your income with Hive. Invite your friends and earn real cryptocurrency!

MSI 3060 Ti LHR Ventus 3x OC Idle (low hashrate)

Hello everyone i have a problem where 1 of my MSI 3060 TI after 1h-5h get so low hash rate!

Any advice to fix that? Should i return it as broken?

Don’t use core offsets or default core settings. Only use locked core clocks. 3060ti will need around 1400-1500mhz to maintain full hashrate. No power limit needed with locked core clocks either.

If you still have issues after fixing your overclocks you may need to flash your bios as some Msi cards have bioses with arbitrary power limits that can be bypassed with a bios from another brands bios.

Now i have this error:

i have force update the drivers but still nothing

and NVIDIA OC Failed and malfunctioning GPU

Did you switch to locked core clocks as I said above?

Yes and watch this

it is getting 43w! Like it is idle for some reason and only this one!

Looks like the driver crashed as it’s reporting 0% fan speed and you have it set to target 100%. Is that Hynix v1? If so lower the memory to around 1300 and reboot. Let me know if that helps.

But nope restart didn’t solve the problem i got a lot of “driver error”

And unrecoverable memory error after i forced driver update

Sounds like the driver install didn’t go correctly. Have you tried a fresh install of the latest stable image?

I’m having the same … with a Palit 3060Ti 8Gb. Tried to downgrade and upgrade BIOS versions and also searched said compatible ones from Gainward … all from TechPowerUp and nothing.

Using my more stable hiveos nvidia driver 510.68.02 as well the more newest ones … nothing solved.
With t-rex, nbminer and lolminer… nothing. Erros with OC or Autofan all the times.

Does the card work?

did you try to lower the clocks to around 1000 ?
just do the test.
i had same thing with 3060 lhr
two things was lowering the hasrate to 17

  1. to high temp
  2. to high clocks
    yeah, it was working fine under 465.xx.xx befor lhr unlock era…

i am having the same issue here so far i managed to get 51mh by just setting the core to -1004 although not sure how stable it is still testing it. Do try it and see what happense.

Leave the core alone around 1400mhz. Reduce memory if your card is unstable, not core

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.