Increase your income with Hive. Invite your friends and earn real cryptocurrency!

MSI 1660 Super Ventus XS oc Low Hash Rate


4 days ago I bought a MSI 1660 super Ventus XS oc GPU.
I can’t get over 28.5 Mhs with the recommended overclocking values 1050/-1004/80.
I’ve tried to make Bios Mod. I’ve tried as much with the MSI bios as Palit and the card hangs when Hiveos restarts, I can’t do anything. I had to go back to the original Bios.

Could you help me?

I have EXACT the same card.
I bios modded with MSI one initially but after few days i decided to give a try to the palit one and the results are incredible.
Of course you have to change entirely your OC settings, try these:


Forget about error like this :point_right: image
Just care about your temperatures.

You can try pushing your card, if you are lucky, up to 2600 hitting 36mh :wink:

The GPU is exact model:

Yes, it is indeed the same card. Could you pass me the download link of the BIOS you have used?
Did you upgrade from Hiveos?


This is where i got bios:

Download both and try both, i suggest you to start from the Palit version which gave better results for many users.

I just did the bios mod again with the palit bios and the exact same thing happens to me as before. As soon as hiveos starts, I hardly have time to change the OCs, because the system restarts.

is it unstable?
After restart it should get new oc automatically

I don’t even have time to set the OCs. As soon as you start hiveos, after a few seconds it restarts, both with bios palit and msi

try to start hive os with maintenance mode


Yes, that’s how I do it. I stop miner, I put the maintenance mode, I make the bios change, I restart and I can no longer continue because the graphics crashes the system after 10 seconds.

that’s very strange.

Last way is to try a bios flash from windows

I have the exact same problem after updating the bios on this card, it’s even painful to flash back? I tried in windows and it doesn’t work either, same results…

Any luck?

Hi guys ! I did have the same problem with my card… trying both MSI and Palit version but the card dont work… I have to backflash to the original Bios…And i can’t push over 28.75MHs…

Did you find a way to change that ?

Thanks a lot

no origial bios set to this

having the same problem on two of my cards too, tried MSI and palit bios’ still haven’t found any luck on both, rig just refuses to go online and mine unless i have the original bios