Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Monero Mining - Hashes but dont show up in pool


First i want to say i love Hive OS 2.0, i am all new coming from ethOS.

I have setup my Monerowallet and pool, miner starts to mine Claymore dual (with no second coin) it hashes but dont show up in pool.

Tried to different pools and its the same, do i need to config this manually, and if so, how?

ETC mining is fine and works…

Thx from Norway

Please i need some help with this…

There’s need to be Vanga to find out your flight sheet configuration?
No screeshots, no logs … only message about something wrong


Thx for taking your time, i dont know what Vanga is? But…i have just picked my wallet and flight sheet that i have picked from the list in Hive…and ETC is working doing just that.

But when i do the same thing with Monero, pick my wallet, my flight sheet and miner…it doesnt work. The rig hashes at full speed, but i cant see the rig in the pool.

I mine at nanopool and europe and i pick that in Hive, and i use Claymore cryptonote, have tried Hive pool but rig doesnt show up there either.

Do i need to configure something manuallly?

Can you pls tell me what and where i have to fill this in?

Jan-Erik, Norway

Create ticket with problem to HiveOS support: [email protected]

If they found something intrasting to others then solution will be posted here.
If something private then will be done by email.


Just want to say that this is solved, great support :slight_smile :grinning:

Jan-Erik, Norway