Increase your income with Hive. Invite your friends and earn real cryptocurrency!

"Missing Unit"

same issue here. i tried reinstalling and installing different drivers but it still doesn’t work.

I finally got the answer for this dilemma … On my MSI Z270-A Pro motherboard, I had to go into the BIOS settings and enable the “Above 4G memory / Crypto Currency mining” setting in order to enable the 5th and 6th PCIe slots. If you have a similar MSI mobo, go to Advanced Mode (F7) → SETTINGS → Advanced → PCI Subsystem Settings → Above 4G memory / Crypto Currency mining → Click “Enabled”, and make sure that you save your new settings.
I’ll try to post a video link that helped me, assuming that this forum allows me to do so.

1 Like

Here’s the video link … Hopefully this helps someone else as well …

Is this similar to the 4G encoding? If so, I have always had Above 4G encoding enabled. I have the Asus Z170-AR motherboard.

I would guess so, but it’s only a guess on my part. When I had previously contacted Hive support on this, they told me to make sure 4G encoding is enabled. Hopefully someone other than me will chime in with another idea … Any ideas people???

First i am new to this forum and just one day i used hive OS.
I used tb250 btc pro mb enabled 4G encoding and 6x RTX 3090 8 GB RAM, 4 cards working well remain same issue gpu missing unit.
I rebooted several time and changed more than 5 GPU raiser no luck.
so i moved to windows 10 similar problem got popup virtual memory very low (increase the virtual memory or physical memory RAM).
so i decided added initial 8gb no luck then 16 no luck.
finally i found one website mentioned multiply into capacity of GPU memory (as my setup 6 x 24 gb = 150 gb) as a virtual memory.
It is working very well.

so there is any option to set a virtual memory on HIVE OS, if yes provide a details to resolve this issue.


Hi Guys
IS there any solution to this.
My mother board is already on 4G decoding
Still keep getting missing unit for a card every now and then.

I just made an account to say THANK YOU!!! I was stuck on this for weeks,I have an ASUS-Z170-AR mobo, In Bios, I went to Advance → boot-> above 4gmemory ENABLED. it started to mine

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.