Increase your income with Hive. Invite your friends and earn real cryptocurrency!

MiniZ Flux+Zil

My miniz is working fine mining only FLUX but failed to start when attempt dual Zil mining.
Error: Cannot load deviceZ code 209.
Dual mining works with Gminer in the same setup.
Here is my miniZ extra command:
–pers auto

What card/driver?

GTX1080ti, Radeon VII, GTX980. Latest drivers on both branch…dont remember the version.
i am at work. It works on windows using the same setup. Also Gminer work whit zil dual. It is isolate to hiveos command line and miniz.
The reason i wont to keep miniz is because the hashrate is way higher than Gminer.

Use miner parameters, ignore flightsheet

–url2=[[ssl://]user@server:port]|Set mining address for 2nd algo (see --url for details)
–dualw=[multipliers]|Apply list of dual algo multipliers.
–dualw-all=[multiplier]|Apply the same dual algo multipliers to all GPUs.
–dual-mode=[mode]|Sets auto dual algo multiplier for a list of GPUs (mode<1 favors main algo.)
–dualmode-all=[modes]|Apply the same auto dual algo multipliers to all GPUs.

But the miners parameters are in the flightsheet miner config. What to you mean by ignore flightsheet ?

Put the minimum in flightsheet : don’t specify dual coin nor pool

Pass all parameters through miniZ, they will override any flightsheet settings in “Extra config. arguments”

I already tried to parse both algo directly in the miniz parameter. Same bug. I can see both pool in the display but with code error 209. Tonight i will tried to put the info in “”. --url2 give me the same result as twice --url and --zil-init give nothing. I tried so many different commands…
Thanks for your help