Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Mining with different miner GPUs and FPGA (LOLminer e Teamredminer)

Hi all, I have a question: I have a 10GPU rig on Kaspa, now I should get a tul th53 FPGA, the 10 gpu are amd (6600xt/6700xt/6800/6900xt) I use them with lol miner (because I was on nicehash before), while the fpga should be used with teamredminer. Can I create a flightsheet with the two miners and split the gpu from the FPGA? What should I put in the Additional Configuration Arguments? I know I could use teamred for both, but I’d still want to create a separate sheet if I were to then move to NiceHash. Thank you

Is my configuration ok?

You don’t need to specify devices if you’re using all available to that miner. Doesn’t hurt but also not needed. Does your config work as intended?

I thank you for the answer. No, I haven’t tried it yet because the fpga arrives next week. But since I wanted to use lol for the gpu and teamred for the fpga I asked before it arrived. How does the system know that it should use LOL for the gpu and TRM for the fpga? Since TRM can make both work, that’s why I thought to tell the LOL miner to use the gpu and leave only the configuration for the FPGA in TRM

The miners use what they are told to use/ignore what they are told not to use, depends on the miner.

Lolminer doesn’t see the fpga so there’s no need to tell it anything. With teamredminer you’ll want to use the disable flag and list the gpus (unless there is an all gpu flag now, not sure.)

I haven’t found a command to disable gpu on teamredminer, just to choose which gpu to use, though I found this on the teamredminer site: “When running on a system
with GPUs and FPGAs, the --hardware option can be used to select if TRM is to
run only GPUs or only FPGAs.” So if I enter “–hardware=fpga” it should just use the fpga. I have to try it as soon as it arrives,

1 Like

Hi, I got the th53 fpga and everything works on the rig. From Teamredminer I see that everything is ok, even the shares are valid, but from the HiveOS screen I see that I have many rejected shares, although in reality this is not the case, I also see that it marks the gpu of the processor that is working, this also seems to me it’s not true. Is there a way to not see these rejected shares?

Can you send a link to your worker and I can have someone take a look and see what’s up with those invalids.

OK thank you. By link to the worker you mean this Statistiche Miner - Il migliore Kaspa KAS Mining Pool - 2Miners ?
I have invalid shares only on hiveos, the miner and the pool do not detect them. I think it’s because it’s counting me the gpu of the cpu it’s undermining, but it’s actually not like that or at least I think

I mean in hive, the url of your worker

Excuse my ignorance, where do I get the url of the worker? You mean this: Rig #AMD kaspa: 8.102GH/s - felubowie farm (