More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Mining RTM with cpuminer-opt

Hi everybody,
I have some issue to set tune-full in cpuminer to improve cpu mining. Without setting “tune-full”: true, the cpu work normally and it manage to mine RTM. But if set tune-full to true, then appears this image

and it failed to mine. I cannot understand where is the problem, I write only that parameter and nothing more.
Thank you for your help!!

Is your syntax correct?

I checked the syntax more than once, but every times always the same error.

Are you using the gr fork?

Yes, and flockpool as pool.

can you post a screenshot of your flight sheet?

Sure, here it is.

Did some testing, looks like it may be a bug on flockpools end for the initial tune, if you change to rplant does it still error? You should be able to change back after if it works.

Now I cannot try because I have an other issue with the rig. As soon as I will fix it, then I try to switch to rplant.
Thank you very much