Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Mining on older motherboard

I have two rigs up on HIVON and have been successful. I just picked up an older motherboard EVGA 790i ULTRA SLI. I got everything set up on the miner, using same flight sheets as my other two. Getting error "Cant initialize cuda engine, cuda exception code: cuda error no device…Drivers are installed through update, card works in my other rig, i keep pulling it out to play with this and see if I can get it set up. I think its something in the BIOS, since I know everything else works. Let me know what more info you need.

are you able to get into the bios through the card thats not showing up? do you see the post screen? if not start there.

Yes I can, the card works fully. I am just not sure what bios setting has to be changed. Bios I think is from 2008 megatrends when the board was made or in that era. Thanks for responding.

What card are you using? Does it show in the dashboard once hive boots?

1060 6GB ASUS. Yes it shows everything.

Can you post some screenshots of your worker overview screen, the error message, flight sheet etc.

Okay I have it mining through a windows based program, so I see it does work etc. I’d prefer to use HIVEON for all the obvious features.

dont see anything that looks out of place, have you tried any other miners to see if its a trex issue or not?

No i have not! I guess I was surprised since it had worked well for two others. What causes that error to pop up?

On Phoenix miner, Everything works except not detecting GPU. However I have temperature, fan speed etc and I can control it all, the miner is just not picking up GPU to start mining.

you said you have other rigs up and running correct? can you try swapping the boot drives between the two and see if the issue follows the install or the board?

I had actually used the same boot drive that I was testing a week ago on another motherboard. I configured it for a day to take gpu off riser and directly into MoBo. I’m close to figuring this out!

current state. Yet everything is normal on the main HIVE page

so just to clarify, in its current state that drive works on the other rig, and the other drive doesnt work to mine on your problem rig?

Yes thats right!

You have at least 4gb of ram?

yes 8.

Are you on the latest motherboard bios?