Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Mining Kaspa on Nicehash

Hi all, I tried to mine Kaspa with nicehash, using Lolminer, but the mining doesn’t start. I don’t understand if I did something wrong, because if I mine Ravencoin (KAWPOW) again on nicehash, it works without problems. While with Kaspa I can’t, do I have to configure something in the miner? Thanks to whoever will answer me.

are you using your bitcoin address under the blacked out part? whats the miner log show?

Thanks for the reply. Yes, I’m using nicehash’s btc address. How do I see the miner’s log? Because if I open the shell and go to the miner it is stopped without any writing, but if I put “” in the miner it tells me something with the split. The only thing I haven’t tried is completely removing the OC and starting it without it. Could that be what’s keeping it from starting at all?

Okay, solved. They were the OCs I had. Thanks so much for the reply, I should have tried earlier :pray:t2:

1 Like