Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Mining Cave 12 GPU Mining Rig Crashes with any overclocks

I ordered up a Mining Cave 12 gpu rig (no gpu’s included) because I liked how clean it looked and getting 12 gpu’s running on one rig was my goal. The motherboard is supposed to be setup from them. I installed all the gpu’s, 9 - 3070 ti’s (6 EVGA ftw3 and 3 EVGA xc3) and 3 - 3060 ti’s (Asus Tuf). I was able to set the power limit on everything to 190 watts and I can set fan speed. It mines just fine with those settings but I’m obviously well below the hashrates I should be getting, and am getting on other rigs of mine. The second I set an overclock on one of the gpu’s, the miner crashes and rig goes offline. The screen I have connected to the rig keeps finding shares sometimes but all the gpu’s go to zero MH.

I upgraded the ram from the 4gb it came with to 16gb thinking this could somehow be the issue. Did nothing. I’ve checked all cables and everything is connected properly and risers are obviously working since it mines without overclocking. I tried reflashing the ssd with the latest kernel that all my other rigs are running on (5.10.0-hiveos #83), didn’t fix it. I am updated to hiveos 0.6-215@220409. Nvidia driver is 470.86. I tried upgrading Nvidia drivers to latest version before reflashing the ssd and it didn’t help anything. The rig came with two mining cave 1,600 watt power supplies, the b250 btc-12p motherboard with a pentium g4400 cpu, Kingston 120gb ssd. I should be below the 80% rule on the power supplies with my power limits set.

Anybody with any information would help greatly. I should be getting around 690 MH with the correct overclocks but I only get 588 MH. I should also be able to reduce the power limits of the 3060 ti’s to 150 which would be nice to lower my power consumption.

Sounds like poor/bad ocs are what’s causing your issues.
Make sure you’re using locked core clocks and latest drivers, especially for lhr cards. Typically modern cards perform best with no power limit, with a proper locked core clock they will only use as much power as needed.

What miner software/version are you using? If you could post some screenshots of your worker overview screen I can recdomend some changes/settings for you.

Here are two screenshots of the rig. I literally cant overclock them at all without the whole rig crashing. I’m using the latest LOLminer version 1.48. The only reason I set the power limits is so that the rig doesn’t start mining without any overclocks and overwhelm the power supplies. My other rigs I don’t need the power limits on like you said since the locked core clocks keep them down. I can try upgrading the nvidia drivers to the latest ones and try to overclock again but it didn’t work last time. See if you can come up with anything from the pictures. Thanks!

With lolminer 1.48 you need to use the latest drivers. 510.60.02 seems to work well. If you check the readme they say this.

At least set your core clocks ~950 for the 3070tis and ~1500 for the 3060 ti then you don’t need power limits.

That shouldn’t crash it at all, as under locking is less stress on the gpus than default clocks. Then slowly work your mem up to the highest that’s stable for each

I will do the nvidia update and see if i can at least set core clocks. I have also tried different miners but the same thing happens when I try to set a clock. I have my 3070 ti’s on other rigs running at 1350 locked core clock and 2700 memory. Been very stable and running 61-62 MH.

Halfway through but so far it’s letting lock the core clocks. What do you recommend I start with for the memory on the 3070 ti’s and the 3060 ti’s?

As high as is stable on a card to card basis. Typically 2500-3000 and if your 3060ti are Hynix v1 it could be closer to 1500-1800

So here is what I settled on. The 3070 ti’s are set to 950 core 2000 mem. It ran for an hour or so with 2100 mem but crashed to had to turn down and now it has been running for 10 hours or so with no issues. The 3060 ti’s are set to 1500 core and 1400 mem which has been stable. I have one 3070 ti that I can set the core to 950 but no matter what I try to set the mem to, it crashes the rig.

I still think this is some sort of motherboard limitation with the overclocks as I have the same exact cards on other rigs running stable with far more extreme clocks on them. Or possibly even these cheap power supplies that came with the rig from mining cave. Maybe they aren’t putting out enough/stable power? Idk. I will run these settings for a while and see if it is stable.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.