Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Minimum fan speed

I want to set the minimum fan speed on the 3060 and 50hx video cards. But my attempts are also unsuccessful.
I tried to set the autofan to the minimum value of 8,12 and below. but the fan speed did not drop below 30%. i suspect this limit is set by the hive os operating system itself, because windows can lower the speed from 1 to 100%. i also set the minimum value from the overclocking section the same minimum values but it did not show below 30%. then i wrote to technical support and they also could not answer this question. is it possible to reduce the fan speed below 30% by any other means?

Translated with DeepL Translate: The world's most accurate translator (free version)

Most gpus cant run much under 20% without the fan stopping completely. I do see a few issues though. First it looks like you have negative core values set, which are way out of any acceptable range. Don’t think that would cause your issue but theyre likely not doing anything to change the core clocks.

Second youre on a newer driver, which goes hand in hand with oc and fan control. Have you tried the driver included in the latest stable image? If not, i would start there.

No, the situation has not changed. minimum values for nvidia 33% and for cmp 41%
driver version is old from 400 series, OS version is stable.
my main goal is to reduce noise and increase temperature.

Wasn’t recommending you run such an old driver, but either way 11% is too low as i mentioned before, most gpus wont run fans below 20-30%. Cmp cards have less control at the driver level than normal as well compared to their non limited rtx counterparts, so I wouldnt doubt they have even less finite fan controls.

What exactly is the issue? You dont want the fans to spin 30-40%? Everything (except your missing core and mem clocks) looks good to me

I need to reduce noise and raise the temperature in the room where the farm is located. Is it possible to edit some files in the operating system itself through the MC column?

Decreasing the fan speed wont increase the temp in the room, it will just keep the heat in the gpu instead of moving it into the room. You cant create more heat from nowhere, you are only moving it around. If they are too loud at 40% you may need to build an enclosure of some sort

I have seen in the files for example autofan where there are restrictions on the interval of fan speed from 30 to 100%. since I did not find a suitable topic or theme to solve my problem I created a new topic. but on other operating systems for example windows or rave there is a setting for fan speed without restrictions. i assume that hive os also has this function. please help me with this issue and remove this limitation.

I’m having the same problem. All of my cards are in server case so there is plenty of airflow i just want to save a bit of power make things more efficient over the farm. most cards will go to zero but some just won’t i don’t understand it

As I understand it, technical support cannot resolve this issue. you will have to switch to another platform, for example windows or rive os