Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Miner Screen is terminating immediatly after start up

When i set a custom fligsheet and start up miner command it dies in a second and says Miner screen is not running’. The content of the /hive/mines/custom is okay, so it installs files but doesnt want to start miner because Screeen dies immediatly.

What could be a problem?

Can yo show your flight sheet config?

try removing the %WAL%. from your template

doesnt help(

i think it is not problem wit flightsheet because i have another rig with the same flightsheet config and it works pretty well

Did you follow the mandatory instructions on the qubminer github?

Have you tried older versions of the trainer?

Yea, i did everything and tried older versions but it did not help. There is only one thing i did not. They say: To run the Qubic miner, you need the beta version of HiveOS. User /hive/sbin/hive-replace --beta --yes

But when i try to install beta it says:

Your install may be corrupted, you can try following the instructions here: How to replace running Linux with Hive

Try redownloading the script and setting permissions, if that still doesnt work you may need to reflash with a pc, or replace the drive and reflash