Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Miner is visible but cards are not mining

I have two identical AMD 580 8Gb miners. One of them went offline a couple of weeks ago. I can see it on hiveos but cards are not mining and I was not able to get it back to work since there.
I tried to change cards and start and stop but it is still offline.
rig looks OK to me and I do not see any problem with cards or rig .
Any thoughts what to check?


The information is not enough here. What are you mining ? is your hiveos up to date, what amd drivers are you on. If you are mining dynex are you updated your latest SRBminer? which old version stop working ? all these questions but more importantly did you try to get in the mining rig with HIVESHELL? what does that say?

The installation works after startup, but does not detect the rig on the network? Did I understand correctly?

That is what I have. Miners are identical

You’re on a very old image/kernel, I would start with flashing the latest stable image first.

hive-replace -s -y

All good for now. Thanks for your help!

It has been lasted only 3 hours. After flashing with last stable image. Now miner2 (which was working on old image) stopped working. Any ideas? Thanks

Rig is offline, youll need to troubleshoot it locally.

Is it turned on?
Did you try rebooting?
Does it have a network connection?

It suddenly went offline and I could not get it back online
Yes it is on and I tried to reboot it a few times. I tried to reconnect it a few times to my router but it is still not able to go online.
Any ideas?

Plug a monitor and keyboard up to it and run net-test if it’s not showing online. Post results here

Thanks for your help. looks like I managed to fix it for now. Just re-flashed usb and it started working.

1 Like