Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Miner is online but not mining why?gpu not active why 0 hashrate?

hello my miner is online but not mining does anyone know why???
i have rx 580 8 gb gpu

I’m having the same issue. New to hiveos. Just building my 6x RX 5700xt rig. Coming over from ethOS and hiveos looks amazing. I built the rig and fired up one card. The fans are spinning. Everything is finally synced to my farm. But it’s not mining. I’m getting 751kH… I switched from the stable OS to the beta as suggested by a YouTuber, but the issue persists. Any ideas??

1 Like

So switching to beta and upgrading to the most current update seemed to work for me. Now I’ve got to figure out how to bios mod without bricking my cards. I’ve never done it before! :grimacing:

I’ve seen the videos, just have to build up the courage now!

Hi Weaselmining,

How did you proceed more exactly? I got the same issue of 741 kH on one RX 5700XT test machine.
Currently on latest beta release but could not obtain MH.

Thank you

Try switching pools to phoenix miner. I tried first on ethash. And I think that is where I was seeing that issue. Once I switched, I pulled 52mh with the stick bios on two cards. Hopefully that helps. Not sure what pool you were working with.

Hiveon pool with ethminer

I think that was what I was originally on as well and when I switched to Phoenixminer the problem was solved.

When switching to Phoenix the rig goes unresponsive. Do you remember doing any motherboard BIOS settings changes in between the bad and the good results?

I did update my MB bios as well. I’m running a gigabyte GA-B250-Fintech.

So finally i managed to fix it:

  1. upgrade to 8GB RAM so that Phoenix miner could work
  2. use phoenix miner.

I am getting 50.7MH with stock GPU config

Thank you

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.