Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Miner is constantly hacked (i think?) [SOLVED]

So, I’ve re-formatted my miner every day for 5 days straight now. Then sometime during the night the rig goes offline, and when I re-start it in the morning it looks like everything is ok when I’m looking at the console on the actual machine - but I cant use the mouse or the keyboard, and the rig is offline in

Then i re-format the drive, re-do the setup, apply the recommended security settings and make sure that the rig is behind a working firewall. I start the miner and everything is doing fine. No error messages or anything wierd. I got to sleep and when I wake up I notice that the miner has gone offline during the night, and I’m back at square one: the miner starts, everything looks ok, but I cant use either the mouse or the keyboard and the rig never goes online on (but it is mining, without any errors when i look at the console on the physical rig).

So I’m back to re-formatting it again…

Starting to loose faith here, and I’m loosing quite a lot of money.
Any suggestions from anyone with a similar experience?

EDIT: And yes, I’m choosing a new password every time i re-format the drive.

Maybe u have a disk failure in some point or hardware problem (memory ? ) or (PSU) … in your case i change a disk and see if the problem solved…
i f u are hacked the first think to see is the wallet address…

1 Like

Clearly looks like a hardware lockup issue, most likely a hardware fault

and maybe is the coonnection to isp… from my experience lot of isp’s during at nights (service time ) restarts the connections … (check your logs into router to see if is up during the night time)

Thanks for all suggestions - the problem was two-folded:

  1. One riser-card was bad (it worked with little or no errors during the first 4-5 hours)
  2. Running the OS from an old USB-drive was not a good idea

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.