Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Miner Error using Claymore / Phoenix on mining ETH

I`m getting this Allocating buffers failed with: clCreateBuffer (-4) error with claymore and phoenixminer on hive. But its working on TeamRedMiner. Any reasons?

Running on : 5.6.0-200909-hiveos-beta | OpenCL 19.30

CPU : i5 7xxx
Mb : Biostar tb250 pro
Ram : 4GB
GPU : 5700 XT 8GB x6


Thank you. :slight_smile:

I’m also getting this error from time to time while using 8GB on board :-s even in teamredminer :frowning:

Im getting same error with 4gb of ram but i have a friend who has 5 rigs with 4gb of ram and he can mine with 5700 series cards on phoenixminer with no problem why is that? i just cant get it to work

Beta2 uses kernel 5.0.21 and 4Gb enough, Beta3 has more modern kernel 5.6 but need 6G+ RAM to run on PhoenixMiner

Thank you this was a big help

I am using 5.6 kernel and powercolor red devil 5700xt with ONDA B250 8 cards directly motherboard , i have the same issue.
but i use 5.6 kernel and same card with my pc motherboard ,it works well!

is it working with 4gb or less??

so no other option except having 8gb of ram for 5700xt? does another miner work?

This topic is outdated at least

  1. On latest Stable Image 4GB RAM is enough
  2. Best choice for Vega’s and later GPUs (including Navi) is TeamRedMiner or lolMiner

how to downgrade? in the previous PC I needed kernel 5.6 for ryzen cpu, now I don’t need anymore

which version is the stable?

teamredminer works, but lolminer tells kernel 5.6 isn’t supported and don’t mine

Web upgrade/downgrade applicable to Hive client version. It’s not changed kernel or drivers.

To change image you’ll need re-flash it on PC or remote via Hive Shell by hive-replace command
e.g. hive-replace -y --stable (this will reflashed to latest Stable)

1 Like