Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Memory overclocking does not work

After upgrading to the version 0.6-224@231230 memory overclocking does not work. I change the memory settings, but nothing changes and the memory frequency remains the same in the miner

Can you share some more info? What kernel/miner/algo/cards/settings?

gminer v.3.43. kawpow. There is another memory on the first card. In fact, the same. No memory changes on any card

Can you show your miner config as well? Looks like you have some oc set there as well

there is no oc in the miner

I have 2 workers. One in the screenshot, the second with 3080m laptops and 3070 ti. The version of the hive is the same. Memory overclocking does not work on two workers.
The miner does not affect anything either. I’ve tried both t-rex and lolminer. I also tried to change the memory via the console. Only lowering and raising to the standard value works. Anything above the standard value does not apply.
I can also say for sure that the problem is not with the GPU, because everything worked on these cards before the update

Where did the 200 core offset come from? Were you mining something with different settings previously without rebooting?

nvtool --setcoreoffset 200
I tried rebooting. It doesn’t have any effect. The first thing a sane person does when something doesn’t work is reboot.
nvtool --setmem 810
nvtool --setmem 5001
nvtool --setmem 9251
These values work. All the other values I’ve tried don’t work

I also found a link with the same problem.
(1) HiveOS - Не применяются параметры разгона |

Memory can only be locked at certain values, if you want to use nvtool to add a memory offset, you would use nvtool --setmemoffset 1000 etc etc. when using nvtool it will override anything set in the dashboard, and it will also stay locked at what you set unless you unlock by setting to 0

That’s not the problem. I have overclocking settings set. After restarting the farm, these settings are applied and the miner is started. Everything is applied except the memory settings…
After rolling back to the version 0.6-222@230511 and updating the drivers to 535.113.01 the problem is gone

Just tested adding memory and verifying with nvtool 5 times, slowly adding and it is working for me

I then updated to latest 224@231231 and it continued working the same

Which change fixed your issue?

after rolling back hive, the problem persisted. After the nvidia update, it’s gone

So if you update hive back to the latest it introduces your issue again?

On the second farm, I just updated the nvidia drivers. Hive left 0.6-224@231231 . The error persists
nvtool --setmemoffset 1000 it works

Odd, i will see if i can reproduce on any other systems