Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Memory OC does not seem to take effect

Hej Guys

Im trying to over clock memory form RX 6600 xt but it does not work it seeems. As you can see in the image below in NB miner it says its 1000.

But it has been set to 1150 in hiveOS. Am i doing something wrong? In windows over 32 mega hash/s.

Any ideas?

I am having the exact same problem with the 6600xt. Doesn’t matter which version of hiveos I use. Really looking forward to finding a fix…

600mv on the core is pretty low, might need to bump that up some. also, make sure youre on the latest kernel. if you’re not, use hive-replace -s in shell to reflash and upgrade from there. should solve your issues

Hey Keaton

I changed to 750mv but still no change. The Hashrate is exaclty the same and also the GMClk is still stuck att 1000.

1 Like

When i changed the Core Clock setting it changed the GMClk settings as well. It now work. That was werid :slight_smile:


hi there…
Im facing the same problem here…
May I know how did you solve this?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.