Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Low Acceptance Ratio in Hive

Hi guys,

I’m new to the mining world, I’ve started mining with a zotac Dual fan 3070. I got someone that overclocked my GPU and hive is throwing a 60 Mh/s. But it has an acceptance ratio of 32%. And in ethermine pool it’s saying that my average hash rate is 20 which is weird.

Post pictures to help u …

Sure, thanks!!!

Pictures from cards and OC settings…

Ok. Sorry if I don’t upload the right image, I’ll ask for a little patience I’m trying to get used to the software lol. Hopefully it’s the right one, and thanks for the help.

Lower your mem 2300mhz (maybe 2200) and leave pl empty value… then lower it until you see drop in hash rate… always stop miner before apply in changes and then restart it!!!

Followed your instructions and it improved significantly, now sitting at around 98% acceptance ratio. Do I have to keep playing with it until I reach 100%? Thanks for the help!!!

it take time (24 hr ) to see the real statistics of your rig… take a look tomorrow… :wink: :wink: :wink: :wink:

1 Like

Ok, so I’ve been mining for 1 day and 6 hs so far with the oc settings you gave me, it’s been way much better than what I had lol. Right now the acceptance rate is 94.8%, what would you suggest to take it that % higher. I do have a high PL, what are your thought? Thanks!!!

Lower your PL until drops hash rate …(i think values between 120 -135 watt)
For the statistic values always takes time with out restart your miner or your rig ( 24 hours+)

Hello. I have similar issues with my 3070. Everything worked fine then 14 days ago I started to have a lot of invalid and rejected shares.
I realised that somehow the card always caps the PL limit I set. So I found a workaround.
I’m not using overclock feature for core limitation (it actually isn’t a hard cap, but a delta limit that is changing overtime)
I’m now limiting the core frequency by a command (after each reset and before I start the miner)
nvidia-smi -lgc 1200

I’m using 1200 as this command is “global” and I have different cards and this works for me.
This results in less invalid shared for my 3070, and lower power consumption across all cards.

Overclock settings for my 3070 are: core 0, mem 2200, pl 160
Hashrate is 59.96 (tried to get more, but it always resulted in more invalid shares)
Power consumption: 132W

1 Like

Hi!!! Thanks for the feedback! I’ve been mining so far for 3 days with the OC settings that i have currently. The first 2 days I had 100% now I have like 99.8% which I think is alright (but again in new to this stuff). Now I’ve connected an EVGA 3070. I’m trying to find the sweat spot for that one. Since so far the invalid shares are only coming from the EVGA.

EVGA OC Settings:
Core: -200
MEM: 2075
PL: 132 W.

I just have probably a silly question, but I’ll just ask it anyways. I’m trying to learn. If the Acceptance Rate is 100% doesn’t that mean that I’m putting more work to the GPU and that might affect the longevity of the card?

Your rig is resolving shares and sending them to the pool.
If the share is all ok - it is accepted.
If was not resolved on time - it is stale.
If it was not resolved properly - it is invalid.

The amount of shares that you can resolve over time is set by the performance and settings of the card - if you OC your card this amount can be higher, but it might actually affect the longevity of the card, if you OC too much the shares even might not be resolved properly.

Graphic card is a “machine”. It makes a big difference if you mine in high humidity room without an AC, or if you have a proper server housing. Set up a proper environment and you can run the card for months without wearing it.
As I follow the forums most damages to the cards come from bad power splitters, high room temperatures, dust and bad thermal pads.
Linus Tech Tips even has a video about checking a second hand cards from a miner - it was ok.

BTW: I switched from ETHminer last days to T-Rex, I would suggest you do the same - I even had increase of provided shares.

Your limit maybe now on the ping to the pool. Try the same setting on another pool. Here it dropped significantly the ping and solved my problem with invalid shares.

How did you do this?

I also have 2 boards amd rx 6900 xt nitro,
separate alone no lost,when are together i have low acceptance ratio
What should I do,?

Also check something that the connection is stable

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.