Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Lol miner 1.65a

hello, my mining equipment, which works fine in 1.64 version, is problematic for problematic amd cards in 1.65 and 1.65a, for some reason it does not mine caspas
In the 1.65 version, it does it for 3 minutes at low speed, then goes to n/a error and my amd cards suck.
I said it would be fixed in 1.65a, but it didn’t, the only thing that fixed it was to continue digging etc.
How can we solve this problem? can you help me?
There is no OC setting that I haven’t tried, and I even ran it at stock values, I didn’t enter any OC, the problem still persisted. Nvidia’s are fine, but I don’t understand why amds are like that.

Check your miner log, and you shouldn’t run at stock settings.

1 Like

Unfortunately, there are no records in the miner’s diary

Just like in the image

Set conservative clocks and try again. For kaspa you shouldn’t have any memory set, it should actually be set to the lowest it will go.