Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Lockup and reboot after hiveos starts and xwindow loads


Two rigs, first has migrated from windows 10 perfectly and is hashing away, was really pleased so I tried it on my main rig.

Main rig is a Z270a with 7 1070ti on an Asus Z270A. Is running well on Windows 10 with no stability issues but would like to consolidate on HiveOS.

Image is installed on to a 16gb Sandisk from Amazon and was recognised briefly in the farm console. It appears to boots fine (bios settings are per recommended settings on intro post in this forum). Ubuntu loads and then the HiveOS text graphics appear and the XWindow loads. After a few seconds the fans die and the rig reboots. This then repeats. Tried forcing an update and removing the miner profile from the farm but nothing appears to stop the reboot after HiveOS loads.

Where to start diagnosing the issue? Rig is back running Windows 10 again but would prefer to move to HOS if I can resolve.



Where is best to get some support?

For anyone who stumbles across this post then check out your power levels. Eg I suggest 180 for a 1080ti and around 130w for 1070ti and adjust from there.

If you specify too low a power level the system will automatically set them to maximum. Over stressing your power supply. Hive uses wattage and not percentage like afterburner. In hindsight remove a few cards and see. Only then did I see errors popping up saying power levels were erroring.

I’m not going to bother with hive and will stick with windows on this particular pc as it was/is more stable.