More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Libc6 v2.34

Hi! How do I install the libc6 v2.34 library in the latest bet 06-225@240219 for Qubic mining? When updating with the “apt install libc6 -y” command, v2.31 is installed, and the miner requires v2.34
1

Can you post a screenshot of your workers overview page?

Thanks, everything worked - the libc6 library was installed and the miner started. But it took two days of incessant attempts…