More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Latest Hive OS update

The last few Hive updates are not taking for me. I keep getting an error “dpkg: dependency problems prevent configuration of hive-miners-nbminer: hive-miners nbminer depends on hive-miners-nbminer-41.5;however: Package hive-miner-nbminer-41.5 is not installed.” I can only run Trex miner all others will not launch. How do load nbminer 41.5?

Have you tried doing a fresh install via hive-replace? That will be faster than troubleshooting software issues.