Increase your income with Hive. Invite your friends and earn real cryptocurrency!

L3+ Consumption shows more that the overcloking profile

Hi, my L3+ miners were showing good power consumption. But after a software update and a retune, it shows more power consumption.

Update: Even if I change the overclocking profile, it stays on the default one, and nothing happens.

What can I do to fix those isues?
I’m using Hiveon ASIC [email protected] for L3+

Update2: I tried to overclock after a rebot and it worked to overclock. But still the same problem on the energy consumption. The profile says 660W but it consumes 695W per miner. Why? How do I fix this? If I remove the overclocking by commands back to stock, it will show 660W. After auto tuning it gets to 695. Any help please?

Hi, how do you restart the asic, just turn off the power and plug it back in? Did your asic has OC as expected?

I got the same problem with L3+, every time i put an OC in, my power consumation increase, for example, for a tune = 660w/500mhs I got the hashrate but my power consomation goes like 900w…
I got a load average problem too, its allways to high.4.00/ 3.80…
Restarts doesn’t help, I already did it, and commands from shell have the same effect…

Same problem. Any help?

Did you manually set the voltage or frequency? If so reset all the settings to default.