Increase your income with Hive. Invite your friends and earn real cryptocurrency!

L3+ boards not detected cannot fix with Hiveos installed please help

I have recently downloaded hiveos and like the firmware but cannot re write my hashing boards with it installed. I try to run the “fix” and I get cannot find signature . I have tried removing hiveos and same problem even tried with sd card and stock firmware and no luck. How can I re write or fix my hashing boards while hive is installed? Or how can I remove hiveos in order to run the fix for my L3+ hashing boards? Any help would be very appreciated.

Put Hive ASIC image on a SD card, then put that SD card into your L3+.

ASIC FIRMWARE: How to flash via SD Card (HiveOn by HiveOs) upgrade software (cannot find signature) - YouTube

Yes I have tried using the SD card and still no luck. I still cannot run the board detection fix. It is still saying cannot find signature.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.