More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

KASPA and Nvidia

Show your flight sheet

Before adding the line

After adding the line like you typed
(untouched)

(removing [] stopped the error)


But tis last one set my mem. clock to 7200 MHz …

Try it without the mem tweak in there

“oc_lock_memory_clock”: [810]

image
Crash

image
No crash, memory @ 6.8 Ghz

image
Crash

try
“oc_lock_memory_clock”: “[0,0,0,0,0,810,810]”

Think that should work. You need a 0 for those cards that you don’t want at 810. I tried it without the square brackets nor quotes around the values and recall it worked on mine.


Thanks, I didn’t know the command in BZminer, very good but it seems that it only works either with the 30xx series or only the LHR cards. See the pictures (it doesn’t work on the 2080 ti card either).
Does anyone have AMD cards? A more appropriate setting for Kaspa?

Also tried all cimbinations with it, same, it crashes GPU

Think it only works with 30 cards. Also there is a problem with 11.1, as hive couldn’t find it. I chose the previous version and it worked fine

Used this command, but the oc_reset_on_exit doesn’t remove the lock after exiting :frowning:

However did find that you can lock it to 405

"oc_lock_memory_clock": "[810,0,810,0,810,0,810,0]"
"oc_reset_on_exit": true

It starts counting from gpu0 (which is a amd and can’t lock). Not sure why it locked the last card since there wasn’t any command for that one?

 ----------------------------------------------- devices ---------------------------------------------
 | #    | name:nw                   | free    | total   | core    | mem       | fan | pwr  | temp    |
 | 5:0  | AMD Radeon RX 6700 XT     | 10.66gb | 11.91gb | 1.45ghz | 1.07ghz   | 28% | 79w  | 42C/45C |
 | 6:0  | NVIDIA GeForce RTX 3060   | 11.66gb | 11.77gb | 1.88ghz | 7.30ghz   | 48% | 121w | 57C     |
 | 7:0  | NVIDIA GeForce RTX 3060   | 11.66gb | 11.77gb | 1.87ghz | 810.00mhz | 49% | 100w | 54C     |
 | 8:0  | NVIDIA GeForce RTX 3060   | 11.66gb | 11.77gb | 1.85ghz | 7.30ghz   | 50% | 125w | 56C     |
 | 9:0  | NVIDIA GeForce RTX 3070   | 7.64gb  | 7.80gb  | 1.67ghz | 810.00mhz | 49% | 114w | 56C     |
 | 11:0 | NVIDIA GeForce RTX 3060 T | 7.66gb  | 7.79gb  | 1.68ghz | 6.80ghz   | 51% | 109w | 56C     |
 | 12:0 | NVIDIA GeForce RTX 3060 T | 7.66gb  | 7.79gb  | 1.77ghz | 810.00mhz | 40% | 131w | 50C     |
 | 13:0 | NVIDIA GeForce RTX 3060 T | 7.66gb  | 7.79gb  | 1.77ghz | 6.80ghz   | 34% | 130w | 50C     |
 | 16:0 | NVIDIA GeForce RTX 3060 T | 7.66gb  | 7.79gb  | 1.71ghz | 810.00mhz | 0%  | 90w  | 54C     |
 |      |                           |         |         |         |           |     | 999w |         |
 09-22 17:57:12 ------------------------------------------------------------------------------ v11.0.3

foew of my 2080ti works with bzminer fine. ~590mhash 1400 core - 145Wats
2060s 300mhash 1450 core - 100Wats
2070 - 420mhash, 1400core - 80Wats.

@ painting
Can you show whole BZminer screen to see watege differance between stock and 810 memorry settings ???

you cant set anything but ampere cards to 810mhz mem


A more appropriate “OC” setting for rx 6800 graphics cards, can someone provide?

Try lolminer for the 5700s at least. They should do 10x what they’re doing in your screenshot.

I run my 6900s at 1850 core no mem, and as low as voltages go for each value

I use a flight sheet with 3 miners… with rx5700 I mine Neoxa and Alephium… I was stuck with a setting for rx6800 xt for kapsa

5.25 eff is werry good one. o would stick to it.

Im now using Lolminer instead of Bzminer… it gives me better efficiency

So in my flight sheet I added these command to lock memory and core