Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Issues with MSI 3080Ti Trio X

Hi all,

I get this error on HiveOS: Can’t unlock GPU [ID=0, GPU #0], thread terminated, error code 15
MSI 3080Ti trio X- I have tried flashing it to EVGA 3080Ti but same issue remains. it worked “fine” for 2-3 days after the full LHR unlock but then the issues became frequent.
card never seems to draw over ~250W which is very strange for a 3080Ti.
even my crappy PNY 3080Ti that is flashed to EVGA- with only two 8pin power draws ~300W
Does not matter what miner I use, issue still occurs.
memory clocks does not seem to matter much either I can put 1500mem or 2600mem and pretty much get same results ~110-115MH

once the NVIDIA miner shuts down, the LA goes really high ~3.0

N driver: 510.60.02

20220521 00:41:15 WARN: NVML: can’t get temperature for GPU #0, error code 15
20220521 00:41:15 WARN: NVML: can’t get fan speed for GPU #0, error code 15
20220521 00:41:15 WARN: NVML: can’t get power for GPU #0, error code 15
20220521 00:41:15 WARN: NVML: can’t get mem/core clock for GPU #0, error code 15
20220521 00:41:16 TREX: Can’t unlock GPU [ID=0, GPU #0], thread terminated, error code 15

Using a locked core clock? Have you tried lolminer?

I’ve tried NBMiner, T-rex, lolminer.
core clock is locked by default in hiveos when you set it ? (I assumed)

tried with and without setting the coreclock or without any settings at all.
what does error code 15 mean ?

Can you post a screenshot of your worker overview tab?

Your error means the driver has crashed, typically due to poor ocs.

I’ve not been able to lock the core clock on my MSI 3080 TI since upgrading the thermal pads, and I’ve seen at least 10 instances of this fault on the net. Only one other of which was to do with thermal pads, the others were a mixture of miners and gamers. Some have been able to fix the problem with a bios upgrade, but for most there is no fix. I’ve found that ergo/eth = 43.xx, Flux= 77.xx. Ton will get the full expected hash rate but it isn’t worth it financially.

as @woodruffe7 wrote it does not seem to be setting the coreclock if you check the hiveos settings compared to what lolminer reports.

I have not touched the thermal pads but I did use it for gaming before. when LHR unlock hit I swapped a 3090 into my gaming rig and put the 3080Ti into the mining rig.
it never goes above 100C on the memory.

as I mentioned even flashing the BIOS to EVGA 3080Ti had no results.

You’re lucky! Look what I get mining Eth on my 3080 TI (GPU03)

If you run nvtool --throttle what does it show?

at least yours is minimg :wink: mine is only up for ~5minutes

where do I run this? as extra parameter in the setup miner or in the hive shell> miner
right now the card is a “missing unit” though…

Either the menu> run command box or in the shell. Obviously it won’t show if the card is throttling if it’s not being detected properly though.

Powerlimit, explains why it does not go above 250W or take the coreclock
I mean I would say it is due to this then? but when I try T-rex 25.10 for example it still has issues.

Try setting the power limit to the max specified by the bios (the highest number underneath the gpu name, beside the bios version and gpu number on your main dashboard) it looks like yours are either 366w or 380w. Set that as the power limit and reboot, then run the nvtool command again and see if it’s still power limited.

I changed bios to EVGA 3080Ti instead, I didn’t see your post in time.
no throttle but still wont take the coreclock.

Can you post a full non cropped screenshot of your worker overview showing all versions and miner and clocks etc.

the MSI is missing in this but you’ve seen the settings for it earlier.

Id start with flashing the latest stable image and going from there, you’re on a slightly older one. You can reflash by running hive-replace -s in the shell. After that finishes and it reboots itself see if the core clock acts how you want it to.

thanks for all your input and help bro, just glad I found the issue before something went on fire in my garage.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.