Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Issues getting hiveos first load on asus b660 mobo

I didn’t see any topics on this, but I get the feeling there are some issues using this motherboard. I have loaded hiveos on two other rigs so I’m somewhat confident I’m a user who has a basic level of competence. On first set up it runs past grub screen ok then runs through the beginning of the scripts that build the os on the ssd. But then I see it throwing some errors then it basically stops and doesn’t complete. I know I haven’t given enough specifics so I’m not really looking for troubleshooting help. I’m just looking to see if anyone has been successful with B660 and alder lake mining rigs. Would appreciate a confirmation if it’s out there.

have you tried the beta image? what errors?

I don’t think I have tried the beta image. I’m going off memory but it seemed to trip up when listing Nvidia stuff and ends at a bunch of ACPI errors. Maybe I’ll try the beta image. This may be a stupid question/comment but you can use etcher to write the .img directly to your drive that you want your OS to run from right? I know a windows install needs installation media from my experience.

yeah use balena to flash directly to the drive. test the drive on another pc to make sure it works as intended too.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.