Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Issues adding new Nvidia 3060ti’s to asrock h510 rig

Hi Forum,

I have bought and installed today 2 x Nvidia 3060ti GPU’s into my asrock H510 BTC+ motherboard. I already have a Nvidia 3060ti working well, but these 2 new GPU’s are having issues and appreciate any advice.

One of the GPU’s is showing on Hive with a red square saying ‘missing unit’.

The other GPU, I have tried to plug in other pci slots but does not power on but then it does power on when I change the PCI slot. Maybe an issue with the motherboard which is not good considering I have tried 4 Remaining slots and no power…

Any advice is very much appreciated, otherwise I have bought some expensive GPU’s and I am unable to mine :frowning:

tôi cũng vậy tôi bị như thế này xem hình ảnh

Now I have solved the motherboard issue, but still have the issue in HiveOS, any ideas why HiveOS isnt recognising the GPU and starts to mine? Any ideas to solve the big red crosses?

Try upgrading to latest HiveOS if you haven’t done so already. Try installing a different driver version.

Ended up sending the new GPU’s back they were LHR rated anyway and saved some money going for AMD Radeons

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.