Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Issue with RX 5700 XT

I’m hoping someone can help me. I’ve just setup a Hive OS rig that currently has 2 cards - an ASUS ROG Strig RX 5700 XT and an EVGA RTX 3070. I have no issues with the 3070, that works really well. The issue comes with the 5700 xt.

When I load up the card without any changes it works fine. I can even mod the core, VDD/VDDCI/MVDD without issues. However, when I apply any value to the memory clock the card fails. The other issue is that if I don’t apply a fan value then the fan will stay at about 25% and the card will over heat.

I haven’t bios modded the card at all.

I’ve been running this card on windows without issue with the following values:

Core clock: 1350
Voltage: 800
Mem: 1800

My current settings are for this card are:

Core: 1350
VVD/VDDCI/MVDD: 775/775/1300

Please note that if memory is the only value I change the card will crash. If other settings are changed and I change the memory, the card will crash.

Running on Hive OS 0.6-200@210302
OpenCL 20.40

I’m getting 50.63 MH at 101W, so I’m only losing ~1 - 2 MH from what I was on windows with the current settings, but it’d be good to figure out why I can’t change it and see if I can get more out of the card.

Any help would be greatly appreciated.

Doing so more investigation I ran the amd-info command and got the following details.

I note that the mem clock is 875 (which is the default 1750 I get on windows). If I set the mem clock to 875 it causes the card to crash.

I also note that as per the article that mem state only usually has 2 values (3 including 0). I suspect that we would see 0, 1, or 2 in that field but I’m seeing a value of 3

I’ve also tried setting DPM to different values, but again it doesn’t seem to matter what values I set anywhere else, the moment I change the mem clock the card will crash.

Any ideas?

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.