More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Issue with R mode on Teamed 5700XT

Hi Guys,

I have followed many posts around enabling Rmode on team red miner but every time I lower my clock my MHs drops down to 47mhs on my 5700xts and do not stay up at the higher hash.

If I switch off r mode it seems to have zero impact on my clock settings…

Currently on latest, teamred miner and latest Hiveos kernal too.

You will see on the screen shots below GPU5 is the one I have changed

Advice would be greatly appreciated, I have already done the 1500/1550 MHz bio’s tweak on these too!

Thanks

Can you post a screenshot of your flightsheet?

Sure, sorry it didn’t allow two images on that post above


Here it is

Try lowering your memory, and open the miner in the shell and see what it says after restarting the miner.

It should say something along the lines of “Linux kernel parameters are already correct” near the top when trm starts. Do you have that?

As per the above I restarted the miner and I cannot see anything stating about Linux kernals so I assume its not running.

Can I enable it from inside shell? Or from this does it look like it’s being ignored?

Changing mem clock just reduced MHs

Jacob

Ah I see the issue now, you have the config in the wrong box. You put it in the second algo config, it needs to be in the top user config instead. That should get you sorted.

1 Like

Yep that did it it’s not staying at 55/56MHs at cc of 1100

Appericate you pointing that out!

Jacob

No problem, Happy mining!