Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Issue with GPU not being detected

Hi, I’ve had an issue for a while where one of my 5700xt Asus strixs is refusing to be detected in Hive Os, it used to be detected only after a firmware upgrade but now it will not detect it at all in Hiveos… Fans spin just fine, it’s using power and it works absolutely fine in windows and gives display output and can mine.

I read a few posts around Gen speeds and I have tried Gen 1,2,3 fixed and it will still not detect.

I have 6 other cards (5x 5700xt, 1x Vega 64) which work just fine with no problems.

Below is the BIOS settings I have on my BTC250-C 12x pcie usb

I have tryed different pcie lanes, tryed popping the card into a working card slot and no joy it’s just that card. It does have custom firmware but only for the timings update.

Any help would be appreciated

Are you able to drive a display from the card in the system with hiveos? To go into the bios and such?

I haven’t I normally drive it from the onboard output, as it works in windows I assume it will be fine. I’ll try this one later

I’m trying a new mobo and found that it doesn’t like my amd cards :frowning:

I had the monitor connected to the amd card and showed the bootup process until the point where it had to detect the amd gpus. Froze there. Changed the monitor to a nvida card, still froze

Have a pcie extender, so I tried that. It worked with the amd card plugged there. Not sure if this might help other people that have a missing amd gpu on their system.

Now my old mobo doesn’t recognize the amd card all the time. However it doesn’t freeze when booting, it just ignores it (the snob :angry: ). If I switch slots for the amd, it works fine until the computer reboots

Update about the old mobo. Even though I had tried two different risers before, a new one finally seems to have fixed the disappearing act