Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Issue while mining KASPA under HiveOS


I have stopped my rig for quite a long time (for about 1 year).
Recently i decided restart it and try to mine KASPA again.
First I made an upgrade to the 0.6-224 version but since that I didn’t manage to make it work.
I tried with lolminer, BZminer, SRBMiner-MULTI and all of them give error message.
Lolminer says : “all devices deselected or failed compatiblity check. closing lolminer”
BZminer warn me about Cuda : “cuda error : cuGetProcAddress not found”

It sounds like a driver problem, but I upgrade to the last version of HiveOS.
Do someone have an idea of what goes wrong ?
Do I need to make an other upgrade (Kernel) ?

Thanks for your help

Can you post some screenshots of your worker overview screen?

Also, many miners removed kaspa as its not worthy mining with gpus for some time now

Sorry for the delay.

Here is a screenshot.

I don’t find the way to make a screenshot, so I make a picture of my screen instead.
Is it what you want ?

Looks like youre on a very old driver/image. Try flashing latest stable image and trying again.

I reinstall HIVEOS on my USB key with the latest version.
Now it works fine.
Thank you

1 Like