More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Is it possible to disable a L3+ hashboard remotely

Hi!

I think one of my L3+ has a faulty hashboard. It keeps restarting with the message Number of ‘x’ = 4 of chain 4 has exceeded threshold

However all 4 hashboards are correctly showing on hiveos. However one of them is not mining. I need to investigate the issue when I get my hands on the machine.

However I’m currently on vacation, and can’t access the miner. Is there a way to disable one of the hashboards, so that the other three could keep mining? I could also shut down the machine, but then it would become very cold due to the way its setup, so there might be harm if it reaches negative tempatures (Celsius).

The three working boards are currently mining, but they keep restarting every 10 minutes because of the faulty board, and Im afraid in case this constant stopping and starting will make the life cycle of the machine shorter. Could this shorten the life cycle? Do you have any recommendations?

do you have hives watchdog set to restart or reboot? or is the asic doing it on its own?

It’s set to reboot, however completely disabling the watchdog didn’t help either sadly.

Also I noticed that the “HW” valuo of the non functioning hashboard is 0, everything else seems to be working according to hiveos. What does the HW value stand for?

That’s the amount of hardware errors that hashboard has gotten since the miner has been running.

Interesting. And was it a no on the possibility to remotely disable the rebooting / hashing of one of the boards?

And can the restarting of the machine every 10 minutes be harmful?

do you find a way to remove one board remotely ?

thank you

I got the following answer when I asked about this in reddit. However I didn’t test the following response, since my problem was solved by the time I got the response. Hopefully it would be helpful to you.

"
HiveOS allows you to SSH, through the GUI, to your miner (Hive Shell.) You can then go into the miner and manually edit the .conf files in /config/. I would just set that chain to a super low frequency which will effectively cut it off. Also if that doesn’t work, you can set the “x” failure to over 73 (since each board has 72) and that may work.
"

ok thank you
now i need to learn how to do those command :wink:

Hello,

How was the problem solved?

cheers

Hi,

I never managed to solve the problem. I had to go to the device and manually restart it. Since then I have installed a remotely controllable plug that I bought at Amazon for about 7 euros, and now I can restart the device manually by using the plug this seems to fix the problem.

1 Like