More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Is it OK to mix Non LHR and LHR cards with the new Miners?

Guys, Have 7 cards in a rig and it has been mining fine for ages - 3 of the cards are 3060Ti LHR

I have been running an earlier version of NBMiner on this rig for about 3 months and the cards were hashing around 43 each

I upgraded another rig on the weekend that only has LHR cards - and this worked fine

I did the following steps

  1. Upgraded NVidia Drivers from 460.91.03 to 510.68.02 - all went fine - did a reboot
  2. Upgraded HiveOS to latest version through the Famr management menu - went fine 06.217.220515
  3. Rebooted and the cards came up straight away hashing at 59 without changing flight sheets etc

I then went to do the same steps on my rig with mixed cards - 2 x 2060, 2x 1660s and 3 x 3060Ti and it would not start the cards - went in through ssh and it would not recognize the cards for mining.

Rolled everything back to original versions and it is working again now.

So basic question can i mix different cards with the latest NBMiner (41.5) ?

Craig

Mixing cards lhr/nonlhr shouldn’t be any issue. I use lolminer personally due to the lower dev fee and eth+ton performance, and it’s running great on multiple rigs with lhr and non lhr cards mixed.

As long as you have the latest of everything you should be good.

Hi!! I’ve tried at first nbminer and gave me problems. Then i read that at leas one of the first 100% lhr unlocker version had problems mixing card.
I recommend you to use lolminer. I’m mixing LHR + FHR + AMD, and all works perfect!!!

1 Like

Thanks Guys

Migth give it a try as my two rigs i have upgraded as showing online but giving me no hashrate against the pool - so there is something screwy going on

Craig

mind posting some screenshots?

I have just moved one across to Lolminer - just rebooted the other - but here is the screenshot for it - still on NBMiner

You can see - the flat spot yesterday where i went through the upgrade process and then got it back and running - went in and checked this morning and you can see where it appears to still be online but doing nothing

Note all of the cards settings are identical to what i previously had running (6 months +) with no downtime and the 3060Tis were mining at 42-43Mhs

Craig

do you have 2fa enabled?

your nvidia drivers are too old for full lhr unlocks. you need 510.xx drivers as mentioned in the changelogs. also your ocs need a lot of work. don’t use core offsets (you have -500 on a few cards) and instead only use locked core clocks. it takes some trial and error to find the lowest locked core clock that maintains full hashrate. --no need for power limits either with locked core clocks

Yeah thats what i did yesterday (as per above) - i updated the Nvidia drivers to the latest and had the problem showing up that all cards showed as being unavailable and would not mine - so rolled everything back

Now that you guys have confirmed that the mixed cards are OK - i will roll across to Lolminer and give that a go (as well as updating Hive and Nvidia drivers etc)

Will report back

Craig

Yep i do have 2fa enabled - why do you ask ?

What would be the starting values you would recommend for the 3060tis ?

Craig

its possible your rig was compromised and mining somewhere else if you didn’t have a poolside hashrate but did have a local one. id recommend a fresh install of the latest stable image either way + changing your ssh/system password from the default

3060ti need a decent amount of core, somewhere around 1400mhz, but youll want to fine tune from there

Definitely not compromised - i have 2fa and a hard password on that machine (generated from Lastpass) - SSH is locked down for Keyed login only (no passwords) and VNC is off. (I do network security for a living !)

Thanks for the thought though

Craig

cool cool, just wanted to make sure. still best to do a fresh install since youre on an image from august of last year

Is there a difference between a clean install and just doing inline upgrades ?

Craig

Yeah, clean install (either via Rufus/balena on your pc, or hive-replace in shell) will update your kernel/amd drivers and nvidia driver. Updating the hiveos version incrementally doesn’t do any of that

Aah - OK might read up on how to do that and bring in my existing config and have a go at that tomorrow then (this is one of the mining rigs with a M2SSD on the Mobo - so have to document how to do it.

Can i ask what would you suggest i start with for the 3060Ti cards ?

Craig

You can run hive-replace -s -y in the shell, no need for anything else. Then just wait. It may take quite a long time due to server download speeds.

And as I mentioned above ~1400mhz core is a good starting point

Thanks for all your help - i have my smaller rig running now on Lolminer and with settings as you have listed - will continue to monitor closely over the next day and then perform the reinstall on the bigger rig tomorrow

WIll let you know how it looks

Craig

DId the hive-replace (and expanded the hard disk space at the same time) and have now swung my bigger miner across to Lolminer

Seems good now - all 3 cards in that machine are up to 59mhs - although one did overheat so i have temporarily set a PL of 135 and will see how that goes until i get some better fans into it

Craig

1 Like

Not an issue for me; 1x 3060 and 3x 2060 Super all running fine