More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Is it 5700 XT or something else?

Hello everyone,

I have very limited resources in which I am managing but tiny it with AMD cards. 5700 XT is a troublemaker and sometime 5600 XT dying because of 5700 XT. Sometime my rig works stable but for past few hours it’s giving me the creeps and not working at all. I haven’t changed any settings or any piece of hardware. I had 23 restart in past four hours. I have changed the power supply and riser for 5700 XT but I am still getting the same results.

Every time one minute restart 5700 XT fans Producing a jet sound because they run extremely fast, None of my cards are overheating. I have fans from both sides, and the air conditioner is running continuously at 17°.

Rig room Is very cold and I cannot stay there for long. I am planning to expand my Rig but with these many problems and restart, I cannot do anything.

I am mining Raven coin on all of these cards and every card Is very stable other than 5700 XT.

You can see the over clocks for 5700 XT in the pictures. These over clocks are by far the stable ones. I have tested so many, but none of them worked other than this. 2X 5600 XT and RTX 2080 TI Does not require any over clocks and they are working stable however, RX 580 and 5700 XT cannot run Without overclock, If I run them without overclock, their temperature quickly rises above 90 causing restart every minute.

I never had issue with RX 580 since I have applied the overcooking and it is working extremely stable like three cards.

Does anyone have the fix for 5700 XT because like this, I won’t be able to complete ROI less than 4 to 5 years.

If you think 5700 XT is a bad egg let me explain! I have tested this card multiple times One different benchmarks and I was using it for every game I play and video exports. I never had a problem or glitch or any restarts. As far as I have tested, this card works pretty well.

I’m going to attach some of the screenshots below please see if that helps. If you need any further information, please let me know and I’ll be happy to provide!

Thank you everyone!

Sorry, I have limitations and I cannot embed more than two Images so I am doing it In this post.

Are you adjusting oc/voltage after each crash? If not it’s likely they will keep crashing.

If you’re still having trouble I would set some conservative clocks and voltages on all gpus (stock settings are never good for mining) and work your way up/down from there if it is stable.

1 Like

Error: Detected dead is caused by too low voltage/too high clocks. Set it to stock, or increase voltage by about 10MV and decrease clocks by about 10MHZ core and mem.

That rig was continuously working since 1 years on RVN without causing any trouble with the same cards add clock settings. I do not know what happened recently my miner keep crashing over and over again. I reset all the overclocks and it still not worked, then I pulled out the 5700xt just to test it out on my PC for any error and reserting it to stock bios. I have stress tested 5700 xt on FurMark and the card does not have any issues. After pulling 5700xt from my rig none of my card is mining at the miner itself keep restarting over and over and over again. None of my cards currently have any overclocks and all of my card in the rig are AMD.

I individually pulled out every card installed on Windows PC individually and install their specific drivers and the stress tested. None of my card have any issues. If it’s a general problem it should be solved when flashed my hard drive (SSD) with the latest version of hiveos.


Replied to your other thread but I’ll reply here as well.

It’s a hardware issue related to power delivery. Typically a melted cable is the culprit, but could be anything hardware related.

I had some issues related to spamming error on this forum and I was unable to post a reply that’s why I have created a new thread which you can ignore. I have tested the card recently on pc, and it’s working fine. The first thing I did when I had this error is to replace the riser but it did not resolve my issue. I have two PSUs. The one is HP 1200 power supply with the breakout board and the second one is 650 watts power supply. If it power related, I’m going to test it by replacing the SSD to my PC with HiveOS on it and see if it works Because the card is perfectly working on my PC. Since this happened all my other cards are also not mining and I am getting this error from the team red minor. which means it could be the main power supply. I will update you guys soon!

Thank you so much for helping me out!

You are correct and none of my card have any problems but the power supply when tested the 5700 XT, which was the most troublemaker on my rig to my PC with the hive SSD. It worked perfectly without any problems

It means my HP power supply is toast. I have the spare power supply but I don’t have the breakout board and the cables for now I’m going to replace the power supply and see if it works

Thank you so much for helping!

Currently, I have two spare power supplies which I am going to replace.

If it is the cables or the breakout then it will take a long time because I need to order that from China.
Hopefully it is the supply :crossed_fingers:

Since you clarify that issue is related to power, It was a lot easier for me to rectify.

Fortunately my both power supplies are safe and working perfectly fine except my 650 W power supply’s 8 Pin GPU power cable is completely toast and unable to give power even to the riser now 🥹

I never suspected my HP power supply to go down because it’s pretty hardcore but I was expecting something from the breakout board or the cables.

I am very happy that my problem is solved and my rig is working perfectly fine!

Thank you so much for your help. It wouldn’t be possible if you weren’t around! I wish you all the happiness! Keep helping people!

1 Like

That GPU RX580 is a faulty card because I remember when I played Assassin Creed Odyssey on it a few months back and the game is an offline mode have a few lags and the game stuck for a few milliseconds every now and then. I thought the game’s graphics are heavy and my card is low that’s why it’s causing the problem but that is the same in mining now. Before it was mining fine but now it is making a lot of trouble and the other cause could be the overclocks because whenever I try to mine the Raven coin on it. The card heats pretty fast after applying this over clock the card does not heat but that could he possible cause of the card getting dead. This card was not heating on ETH before the merge

The upper rectangle show many dead bodies :laughing:

You would have to look at the miner logs and see if it’s always the same gpu crashing. But it’s likely it is if youre not changing settings after each crash.

It seems none of my GPU had any problem Because I check them individually, and they are working fine. Look what happened to my breakout board and three cables are melted and permanently attached with the breakout board while other three cables are safe, and I was able to detach them from the breakout board. I haven’t bought any GPU and they were all the same since a year. I’m not sure what is the reason for burn and the card takes only 370 W my board is attached to another PC power supply. I have other HP Power supplies with me what do you recommend to buy another breakout board with the cables or to buy a Chinese 2600 W Power supply, They claim it to be 80 gold. I have only four cards and I’m not planning to upgrade my rate but I want them to run safely.



Thank you so much for helping me out :relaxed: