Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Invalid Shares RTX 3070

Hi people, I am quite new to mining and I have had this problem the last few days after i had a power cut in my house. I was running smoothly with 0 invalid shares for quite some time, but after the power cut, i turned on the system and after a night mining i came to the nightmare of hundreds of invalid shares on my dashboard. I have tried multiple overclocking settings, but none seem to eliminate the issue of the invalid shares popping up.

These are my settings, and i have varied them quite a lot looking for a smooth run.

Thanks for your help in advance, and any comment helps me!!

1 Like

Update Hiveos.
Update Drivers.
Try NBminer
Set clock to 1075/1100 mem 2550/2500 PL 130

Thanks, I´ll be trying this and update with the results!

You will get better results from T-Rex or Gminer, over NBMiner.

NBMiner uses corporate level product obfuscation to hide their source code, preventing people from reverse-engineering their code. Plus multiple sources confirm that NBMiner is one of the worst miners (in general).

Invalids/Rejects are generally caused by overclocks, try lowering your memclock by 10 until the invalids stop.

Im currently running phoenixminer, is it more efficient to run t-rex than phoenix? If so, how can i easily change between those two?
Thanks for the help!

You can change it within the flightsheet.

Thank you very much for the help!!

I was getting a lot of rejects, tried a lot of OC settings and finally I discovered that it was because the ping to the pool was very high. I changed from binancepool to sparkpool and now I have zero rejects or invalids, very stable and the system is cooler than it was before. ( trying several OC settings I also found how to make them all running at the same pace)

Thanks for the tip, have already solved the issue, but i ll keep the info for the future. Thanks for the contribution!!! :grinning:

If anyone is having the same issue I had, use the checklist of the things mentioned on the first replies:
Update drivers
Update HiveOs
Try other OC settings
Try other miners
And finally something that worked for me that isnt listed is to put the OC settings to -500 2200 120 and 60 seconds delay. Then go up by 30 the memory (2230-2260-2290-etc) until you get your desired value, or the best one before getting errors. Im currently working with the memory at 2410 at 61.21MH/s.
Hope this helps you and if nothing works, ask for help and i ll try to give more information ive gathered in the future.
Thanks for your time!


You mentioned the power being cut. I wonder if the repair is providing bad power now. Maybe invest in a power conditioner?

Everything is fine now luckily, it was a cut for 5 minutes (i supose for maintenance), but yea now i have a battery connected to that to at least turn it off properly. Thanks for the tip anywyas.

so what was the solution?

Take a look at my post, it should fix your issue. 3060/3070/3080 invalid shares using pheonix miner fix!

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.