Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Invalid shares on 3060Ti and 3070

Hi, I’ve got a bunch of 3060Ti’s and 3070 non-LHR running just fine, and no matter what OC settings I’m using or if I’m adding 30/45 OC delays = still shows me a few invalid shares after a few hours of mining. A very random thing or random cards across all the rigs.

I’ve heard that can be related to DAG and epoch but can’t figure out how to get rid of invalid shares completely even when I see they are not sent out to the pool.
Screenshot for references. I have them in the other rigs and I can’t blame raisers, PSUs, etc since it’s something related to 3060/3070 and I don’t have that issues with my other cards. As you can tell my temps are just fine on 3060Ti and 3070.
Any help? Using LOLminer and the latest HiveOS.

Lower mem and reboot.

Repeat until 0 invalids

1 Like

I did. Went as low as 2400 on MSI. Same story.

Then keep goin

1 Like

Ok. Will do. Do you think this is a mem issue? Weird that it can be fine for a few hours/days and then out of the blue starts throwing invalid shares.

You can try moving cards around and see if the invalids follow the risers/cables/slots or the cards. But it’s almost always mem clock.

1 Like

Thanks. I will keep looking!

1 Like

Also recently I’ve noticed across all Nvidia cards random errors like this:
“>Nvidia settings applied with errors”
SET POWER LIMIT: 420.0 W [Unknown Error]

It’s having a hard time applying OC settings and it’s very random (not related to the specific GPUs).
As you can see it’s missing mem temps on 3090 and when HiveOS pick up one “random target” card from the rig it shows “>Nvidia settings applied with errors”. This goes away when you reboot but if you apply OC settings a few times it picks up another card “as a new target” and here we go again.

Anytime the driver crashes (typically due to too aggressive oc) you need to reboot first or you’ll continue to get those errors.

If it’s not just a one time thing the solution is usually the same, reduce mem clock on problem gpus and reboot. Repeat until stable

Ok. Thanks for your help. I will keep battling those cards.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.