More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Interrupt booting

hello,

i moved my rig to the different location. My rig has been setup with static IP 192.168.x.x. However new LAN is using 10.0.x.x. My OS is constantly rebooting after 2.5 minutes.
Is there any chance to interrupt booting and change static IP or release static IP and use DHCP? Or any other method?

thanks
ondrej

Why is the rig rebooting so often? You can set ip/network settings on the drive itself under the network folder.

Hi Keaton,

Thank you for your reply. Issue is solved. it took me 1 pint of :beer: :slight_smile:

I don’t know how is the booting sequence designed.
Whole problem was probably caused by the difference of the IP settings in combination with the static address and some booting timer.

I booted into the Recovery mode, then to the command line (root / password “1”) and edited the /hive-config/network/20-ethernet.network file - i selected DHCP option. The rig sarted correctly after reboot.

see more following links:

There was 1 more issue - when i booted into the advanced mode 2 error messages appeared “can’t find command ‘echo’”. It was necessary to enter to the BIOS and set non-UEFI partitition
see haydayminin’s reply in Could not find command prompt "echo" Please help :) - #7 by haydayminin

regards
ondrej

1 Like