More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Installer Not Signtured!

trying to migrate over to hive and i keep getting this error on my l3+ can anyone help???

Switching profile from factory to ~560MH, ~740W

That doesn’t help…

1 Like

If you had locked control card unit, it won’t be upgraded. Because some of L3+ control card unit has factory locked by Bitmain. Also Bitmain’s latest firmware has factory lock too. You need to change your control card and try. to upgrade it.

Try this manual: https://hiveos.farm/hiveon-asic-firmware-L3+_L3++-L3+_L3++_installation/
Section: " If there is an error Cannot Find Signature!!! , then before flashing to Hiveon flash your ASIC with this file and repeat the process of flashing with the Hiveon firmware file."

Helped me. If we’re talking about the same error.

In other case the asic unlock witth awesome miner might be helpful:
https://bitcointalk.org/index.php?topic=5205533.0

I had upgraded the firware on my L3++ to the newest firmware. When I tried to flash hiveos, I got the same error. Also when I tried to use that file above from their guide I got the signature error.

I did a hard reset, and then it let me flash hiveos to it.

Just keep trying to apply the new file. Worked for me after 4th try