Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Illegal memory access cycling error multiple GPUs 10x 2070 rig

So I’ve been mining for a long time and have never had this issue.

On certain algorithms and miners I get a cycling error:
Running TREX 19.7 Cuda 11 ETHHASH

“can’t find nonce with device out of memory, illegal memory access was encountered”

If I let it keep running it gives me a different gpu causing the error each time.

If I run Phoenix Miner it has no issues or if I run TREX 19.5 there are no issues.

I’ve also run into the illegal memory error mining C32 it also cycles the error on a different gpu each time.

I’ve tried running it with no OC settings and still encounter the error.

I have multiple rigs with the same hardware that run fine, so I know it’s not a hardware configuration issue.

My questions:

1.) Could it be a riser issue or a failing PSU?
2.) Failing RAM?
3.) Any other ideas?

Appreciate it, thanks.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.