Increase your income with Hive. Invite your friends and earn real cryptocurrency!

I Plugged in new rtx3080 and miner goes to doing this & was working fine with other gpu 1660 before that

And it just keeps repeating this over and over for mins…
Hive doesn’t even detect the 3080 in my rig…

Is it a 12gb 3080? What driver?

Yeah it’s 12GB
And I have tried two diff drivers currently im using N470.103.01
but it doesn’t even recognize the gpu in hive and screen just keeps saying a start job is running over and over and doesn’t let other gpu run either at that point
If I unhook the 3080 the other gpu starts running perfectly fine again

It’s a gigabyte rtx 3080 / rev1 12 GB
And he driver I was using before that worked for other gpus was 470.74
Any ideas other than a bad GPU…?

i would try the latest drivers instead.

You know I went into bios and changed the pci seething to gen2 on all 8 slots and that let me see the 3080 now at least and it solved problem with my 6700xt it’s working now but now the 3080 says malfunction on startup so not sure I have everything set up correct yet…! My 1660 was working fine and now it says malfunction maybe I need to switch that slot it’s on back to auto or gen1 it was on auto when it worked before…

did you try the latest drivers?

I updated nvidia drivers to 510.54
But they still are saying malfunction
& 1660
What’s weird is the 1660 has been working just fine for awhile with older drivers like 470 …
And now it’s malfunction status too with the driver that it worked on previously and this new 510.54 one just like the 3080…???

I would try the latest drivers.

So I updated nvidia drivers to 510.60.02 and trying card on Bminer it says requires 375.26 or later to work!
So it still says malfunction
Matter of fact it’s saying malfunction for my 1660 which has worked all along perfectly fine and now it doing the same thing as he 3080…?
Has to be a simple setting that isn’t correct possible In my bios or somewhere I’m not understanding…

If both nvidia cards aren’t working it’s most likely your driver wasn’t installed correctly (if you reboot before it’s finished or possibly a corrupt drive will cause this too. ) best to reflash the latest stable image and upgrade the driver from there

Got it sorted thank you very much for your help and patience!
But now I’m not getting any mhs on the 6700xt
Which was working just fine and now it’s not working this is kinda crazy because I didn’t change anything on it was giving me 48-49 mhs

Can you post a screenshot of your worker overview page?

I’m guessing you tried rebooting already? Test the 6700xt on its own, make sure the riser/cables/power cables etc are all in good working order and fully seated. Make sure display output works from that card when you first turn the rig on and are able to get into the motherboard bios/see the post screen on the display from that card etc

Yeah when I had it installed by itself it worked just fine then I ran into problems with the 3080 and once I got the drivers sorted and they worked I put everything back together and now the 6700 isn’t working…it actually ran all night by itself giving me around 48mhs but it was on nbminer that is the only difference
Since I’ve tried to run all of them with nbminer but then it still didn’t work which was weird…
Plus nbminer was giving me terrible mhs for the 3080 around 34ish and the 6700 still didn’t work I. Conjunction…
so I switched it trying get more stable miner to use on 3080 so I can try optimize it…

Sorry edit…nbminer actually had 3080 running best I seen at 78mhs until after 5-10 mins or so and then it dropped to the mid 30’s range and that when I changed to Phoenix miner but the 6700xt still didn’t work that time around anyhow in nbminer…fyi

Ok so I took the 3080 & 1660 out and just left the 6700
And it’s working like a champ 48.74 mhs!
Please explain why/ what is wrong …???
Mining on NbMiner!!!
Seems to me like it is something very easy to fix I’m just to new to know what it is…but I bet I’m about to find out!

Sounds like a bios setting if it’s only not working when all cards are connected. Do you have all the recommended bios settings set?

I tried but apparently not what is the correct one I’m looking for to remedy this problem…?
Again thanks for all your help!