Increase your income with Hive. Invite your friends and earn real cryptocurrency!

I need some Help with teamredminer comm buf exit

I have a problem which coz i cant run miner
i have 8 x vega56 and it crash when start miner

1 Like

Have the same problems, any solution ?

I started getting this error message on one of my 5700’s out of nowhere after over a year of mining nonstop. Tried replacing risers to no avail. GPU still works fine when installed into my personal desktop.

Solution seems to be to increase core voltage significantly. It was set at 730mV, the same as the rest of my 5700’s. I had to increase it to 800mV to get it to mine with stability. It’s been going for about 2 hours now without crashing TRM or HiveOS. Fingers crossed.

Don’t know why this is happening out of nowhere. Has the GPU degraded over time and now requires more voltage?

In any case, I hope it keeps working. Right now is the worst time for a GPU to die.

Hi there! I have a similar problem, In my case, I have a rig of 5 GPUs (RX550) and the only problem is with the RX550 Sapphire unit (error occurs in Simple mining OS with teamredMiner). I just bought the card and can’t seem to get through this error. Everything works fine when I mine in windows (nanominer/teamredminer) However, windows can’t seem to get to/over 30Mhs (which it’s possible in simple mining OS). I haven’t change any of the core voltage settings, maybe you’ve managed to find out the issue?

I don’t have a concrete answer or solution.

My single 5700 crashed again with the same error message after about 10 hours of mining. I’ve since dropped the mem overclock by 10MHz to 915MHz and so far it seems stable again at the same higher voltage (800mV) for about 6 hours now. The 5 remaining 5700’s seem to be fine at 725mV core and 925MHz memory (knock on wood).

Time will tell but I surmise that this issue is due to silicon degradation.

I had the same problem with my Vega 64, what fix for me the issue was flashed bios to vega 56.
Now works flawlessly.

This fail comes from the Memory timings.
my rx580 runs 1280mhz on 881mv with 2300mhz gddr5 hynix on timings from my self.
no problems.
if i use timings from tools as polaris bios editor.
all the time have this msg in TRM.
the timings that you have in the bios for ram is hogher than some timings that the gpu Mem controller sets.
if the bios timings are bad it makes the gpu crazy and the mem controller lagged with timed out msg.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.