More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

I just updated my rig and rebooted it and suddenly its not mining

idk how to fix this. i’ve run a fresh install of hiveos and rebooted multiple times. how do i ‘install the miner’ im pretty sure i didnt have to do that the first time this was mining.
i’vw tried with nbminer and gminer, i get the same error in miner log:
/hive/miners/phoenixminer does not exist, check miner installation

Miner screen is not running

if you open shell (hive shell/shellinabox/local shell) and type “miner” it will show you the install progress or errors the miner is saying.

have you tried another miner? gminer does well with amd 6000 series in my experience.

Can you show your flight sheet


i changed it back from the ssd i moved hiveos to to the usb and its been mining again.
i’m guessing hiveos doesnt like my ssd or something.

maybe the partitions are messed up on the ssd? or somehow not enough space to download the entire miner

also every time you select a new miner and launch the flight sheet, it will download the miner automatically

i thought so as well
it was a 128gb ssd so it would definitely have enough space since the flash drive was 16gb
but whenever i tried to run the miners after switching to one it wasnt even installed

That’s weird you should be able to sit there and watch it download

Same here… did you solve?

What exactly is your issue? Did the miner install?