Increase your income with Hive. Invite your friends and earn real cryptocurrency!

I have RTX 3070 and too many invalid shares

I have theese setting and tried

0 - 2200
-400 2400

try these OC settings

MEM 2800
CORE 1080
PL 125
FAN 70

i get 62.8 - 63.3 MH on these settings. 99.49 valid shares. hope it helps.

Take a look at my post.This should fix the issue, had the same issue. 3060/3070/3080 invalid shares using pheonix miner fix!

I did your setting starting invalid share is 298 i’ll inform you about stats. +1.2mh/s

Nope :frowning:

Trying your way now lets see how it’s going i hope it will solve my problem because my invalid ratio is %13,8 for 3070 it makes 8,349mh/s

Let me know

Also nope :frowning: anyways thanks for your support guys i wish some other users will come here who is lived the same issue

I’m trying to lowering mem clock and it will loose me 4.32mh/s, 4.02mh/s profit if invalid share rate is fixes.(still invalid shares)

now trying to default settings and i want to figure is it about overclock settings or miner , riser , card

Still similar ratio

Perhaps try this one below, I have 0 errors and 61.9MH per card with phoenix miner.
Core Clock : -500
Memory Clock : 2570
Power Limit : 120W
Fan : 70%

Also using the latest stable version : hiveos-0.6-203-stable@210403

Hope this help

CPU: theres a post on HiveOS that mentions why to use 1150 but setting the clock speed to 1150 gives great power usage with 0 loss in hash rate
MEM: 2700 is high because it produces a few invalids here and there but this config gives me 99% valid count and anything lower than 2% is acceptable IMO.

Also try T-Rex miner

1 Like

OMG phoenix miner sucks, use t-rex. I have no invalid shares using t-rex.

1 Like

I have same problem starting to appear on my cards. Are you mining on Hiveeon pool by any chance? I think the pool answers the miner slowly causing invalid shares. Is you watch the stats page you MIGHT see a correlation between down time / slow answer and invalid shares

And that is annoying. I hope they fix this during the maintenance…

I also have less invalid shares and higher performance using the T-Rex miner for Nvidia and Teamred miner for AMD card.

But check out the miner and the OC settings it was written earlier in the thread. See if it fixes your issues!


Hey! What are you mining in this setup? Are you having heat problems with your Zotac cards from time to time?

Do you just go around saying the same thing over and over LOOL?

I’ve changed to T-Rex miner and now all my shares are valid.

C -500 M 2200 PL 120w

1 Like

If ur card have too many invalid shares, lower ur mem settings at least 100 at once. the reason is baiclly about ur quality of card’s video memory. dont forget reboot the system.

No problems what so ever, Flexpool ETH T-Rex

1 Like

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.