More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

How to remove HiveOS off Antminer l3? running latest version and cant get rid of it

How do i remove HiveOS from my antminer l3+? this thing has locked itself to the system and i cannot update/change the firmware at all…??? running latest version and cant get rid of it.

I have tried even rolling back to a previous version of the hiveOS and it fails…

Any help would be greatly appreciated…

If you aren’t able to use the dashboard you can always flash from the sd card slot

negative, ive tried the SD card slot w/ 2 different SD cards, and 2 different images. its locked and when the system reboots it is still on the same version of HiveOS as before. When i try the web method it fails and doesnt matter which hive os version i try…

maybe a faulty contol board

The control board isnt faulty. I am not the only one with this problem as it is all over reddit as well as a few instances on the forum here…?

still looking for help on this… anyone else?

do the devs read this forum? maybe they could chime in??

Try flashing an unsigned hiveon firmware, then sd card flash to whatever

there are no unsigned versions of firmware available on the web management site… only signed versions… i looked.

I am having the same issue. Where can we find an unsigned hiveon firmware?