Increase your income with Hive. Invite your friends and earn real cryptocurrency!

How to fix bios

Hi all,

I am going to upgrade my 2 miners from rx570 4 gb to rx580 8 gb for etherium mining as 4gb cards are not able to mine ETH anymore.

yestedey, I installed one new rx580 8 gb card as folowing:

  1. miner stoped mining

  2. one new card rx580 8gb instaled together with5 rx570 and ran for a few hours with hasheate 25 mh/s (so it is good working card). I ran one new rx580 and five old rx570. Miner recognised all cards and everything was ok.

  3. miner was stopped and original rx580 8 gb bios uploaded to PC and saved

  4. original bios was copied and copy was modified (i did it many times before for rx570 and all were working ok)

  5. rx580 8 gb was flashed with modified bios

  6. rig was rebooted, however did not recognise any cards.

As a reselt rig stoped mining at all and does not recognise any cards when rx 580 installed

When I reinstalled all old rx570 only the miner is still working ok.

I wanted to reflash rx580 with original saved bios, however the rig does not see this and any other connected cards at all (I also tried to disconnect all risers and connect this rx580 directly to matherboeard, but miner still does not see it)

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.