More
referral
Increase your income with Hive. Invite your friends and earn real cryptocurrency!

Hivshell start issue

Constant 502 bad gateway on when trying hive shell start…Obviously I’m trying to do the nbminer update anybody else having this issue,I’m guessing the server is just getting hammered??..lol
Cleared cache and tried different browser

1 Like

does it resolved? I’m still getting the same error.

You can connect through an ssh terminal. When you click on the text it shows a window

There is a text in the popup window that shows you how to connect to your rig. Even if the web interface doesn’t work, the ssh has been working

Look for something that looks like this
Command for direct ssh-connect from *nix terminal: ssh [email protected]

Yeah I managed to do lastnight.updatec nbminer and got my 3060tis to 60mhs
Now hiveos have realised there update within hiveos and they’ve dropped to 20mhs ffs

Check your ocs

Sorted pal.
Think it was a full power down that fixed it.Reboots seemed to not work

I’m having the same issue with all 3 of my rigs.

What issues you having?.
Updating or updated and running into issues

1 Like

I have updated to the latest version fine.

When I try and access Hive Shell, it comes up with 502 Bad Gateway or if it does manage to connect, it disconnects after about 10 seconds.

So running drivers 510 and new version of nbminer (41)?
You can access via clicking you’re ip in hiveos,if you’re not remote from rigs

Login will be user
Password will be 1 ,unless you have changed

But if you’re all updated you should be good anyway