Increase your income with Hive. Invite your friends and earn real cryptocurrency!

HiveOS won't OC 3060Ti

for several months now I’ve been trying to OC this 3060Ti, I’ve done everything I can think of, reflash, set OC with MSI Afterburner, unlock controls on MSI Afterburner, but nothing works, I have 4 other 3060Ti on same rig and they all accept HiveOS OC settings but not this one. The only thing I can think of is that this may have been a gpu that my son used for gaming when we first got it, is it possible MS Windows 10 did something to it?

is it bios modded ?

No, I asked my son and he said he didn’t mod anything. I even downloaded one of the other 3060Ti bios that are OC successfully, which are untouched stock bios and reflashed that stock bios onto this card, issue was still the same, no OC settings being applied in HiveOS. When I reflashed card I used HiveOS functionality.

You can not flash bios from your other cards because this card is with micron memory and your other cards are all samsung. You need to find original stock bios for card with micron memory.

I have a backup of the bios on that card from before I flashed it, I can restore that backup, it would be the stock bios that came with the card.

well put the original back then.

Still same results, no OC settings go into effect on HiveOS, I’m going to check with Nvidia and see what they say.

Well that was a waste of time, apparently I’ve voided my warranty now that i flashed the card. They said it’s not guaranteed to be able to OC a card, doesn’t make sense to me if they are supporting products like MSI Afterburner for the sole purpose of overclocking, so it looks like i should either give this card back to my son for gaming or sell it on ebay as a gamer card. It was his birthday last week, so looking like a unexpected birthday gift.

Its still really strange how it runs ok for gaming but you cant do anything for mining. Have you tried mining on your sons pc with this card?

My apologies, maybe I wasn’t clear enough, it will hash at 17 MH but the settings cannot be changed. I can’t overclock any of the parameters to control hashing or power consumption, it’s like HiveOS settings are not recognized, it just runs the defaults. So if I set Core say -450 or 900, Mem 2200, PL 150, the card does not change performance or power consumption, hashing and power stay what they were before applying parameters.

dont know how to help. I remembered that some cards had hardware switches to switch between compute mode and something else. i doubt this is a card that has such hardware switch but you can take a look at it. so far i remember this switch was on some AMD cards but i am out of ideas.

Thanks, I know what your talking about I have an AMD XFX 580 that has that switch, it was a good idea. Appreciate all your inputs, on this issue and the other issue with motherboard which I just got some memory in to continue work on that issue.

Having same issue. Any news on this?

I never got this resolved, I have open support ticket with Nvidia but the focus has been on the low fps rate, it runs at 30± fps rather the 120+ fps that it should, I did’n’t try to address the inability to set an OC, so far nothing Nvidia has suggested has resolved the issue, they keep going and going with requests, it does seem to be a hardware issue but not a hardware failure, there are no errors thrown and had Office Depot run diagnostics and they said hardware didn’t fail their tests, of course they weren’t looking at fps performance.

Is this card bios modable?

Oh sorry to hear, mine fixed with a power cycle in the end

Just as a closing comment, I did finally reach an end point where Nvidia acknowledged something was wrong with the gpu and they did replace it with a working gpu, I in all honesty was greatly surprised and relieved to finally have an answer, it was a defective gpu.

This topic was automatically closed 416 days after the last reply. New replies are no longer allowed.